Topic des bugs sur le site

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Topic des bugs sur le site

Message par feb le Sam 8 Mai 2010 - 19:59

J'inaugure un nouveau topic (histoire de rester le 1er dans le classement des ouvreurs de topic ) pour faire remonter les bugs du forum liés à l'affichage ou autre.
Sous FF OS X j'ai l'avatar qui disparait pour chaque message en haut de page comme le montre la capture ci dessous.



Si quelqu'un à le même problème....

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par kinder le Sam 8 Mai 2010 - 20:38

J'ai le même "problème" (windows xp + firefox ou opera ou chrome).
J'ai mis problème entre guillemet, car je ne pense pas que soit un problème, mais plutôt un système pour rappeler que c'est une reprise du message de l'autre page.

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Sam 8 Mai 2010 - 20:53

Pas bête cette histoire de rappel leportugais...je laisse malgré tout ce topic ouvert si jamais d'autres vrais problèmes se présentent

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par ilindra le Dim 9 Mai 2010 - 9:50

C'est effectivement une option du forum qui permet de rappeler le dernier message de la page précédente, on peut même monter jusqu'aux 9 derniers. J'ai aussi un forum phpbb (qui ne me sert plus qu'à faire des tests) donc je peux l'affirmer tranquilou mrgreen

ilindra
IRC is my way of life^^
IRC is my way of life^^

Nombre de messages : 643
Age : 30
Localisation : Cogolin maison.
Date d'inscription : 30/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Dim 9 Mai 2010 - 12:20

Bon on oublie le 1er post de l'idiot d'en haut alors

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Breizh le Jeu 27 Mai 2010 - 16:46

J'ai une petite remarque à faire (enfin, c'est surtout une question, comme vous allez le voir avec le magnifique point d'interrogation qui va l'achever (pas la question sous sa forme littérale, ça ne va pas pour autant la résoudre, seule une réponse pourra éventuellement y remédier (à condition qu'elle n'engendre pas d'autres questions, au quel cas il faudra tout recommencer))).

BREF !

Est-il normal que les membres du forum ne peuvent pas éditer leurs messages (même le tout dernier posté) ?

Édit : soit ça a été rapide, soit mon PC bugguait... ^^'

Breizh
Partenaire de la team FFR
Partenaire de la team FFR

Nombre de messages : 86
Age : 31
Localisation : À l'ouest ^^
Date d'inscription : 04/06/2007

Voir le profil de l'utilisateur http://www.lafindestemps.net

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 27 Mai 2010 - 16:59

Breizh a écrit:J'ai une petite remarque à faire (enfin, c'est surtout une question, comme vous allez le voir avec le magnifique point d'interrogation qui va l'achever (pas la question sous sa forme littérale, ça ne va pas pour autant la résoudre, seule une réponse pourra éventuellement y remédier (à condition qu'elle n'engendre pas d'autres questions, au quel cas il faudra tout recommencer))).

BREF !
Wow putain j'ai failli recracher mon café Breizh, j'ai cru que tu n'allais pas finir ta phrase et arriver à ta question mrgreen mrgreen mrgreen
Sinon pour te répondre, non ce n'est pas normal...je vais voir ce que je peux faire.

Edit : je viens de me rendre compte que tu avais édité.... transpiration je vais quand même voir dans les paramètres.

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par codfish le Jeu 27 Mai 2010 - 17:02

pour moi j'aurais juste enlevé les avatar dans la boite au lettre et donner un espace plus important entre chaque message ordi11


peut etre mettre le login légèrement plus grand

codfish
Monsieur 10 000 !
Monsieur 10 000 !

Nombre de messages : 353
Age : 35
Localisation : Haute Normandie - L'Eure - 27540
Date d'inscription : 07/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 27 Mai 2010 - 17:08

Oui mais ça ce ne sont pas des bugs codfish mrgreen tu peux en faire la demande dans le topic
http://projet-wcg.fr-bb.com/demande-de-modifications-idees-pour-le-forum-f30/les-demandes-de-modif-et-les-mises-a-jour-de-la-ffr-t206.htm

EDIT :
Sinon pour les avatars j'ai rien trouvé pour les virer.
Pour l'espace plus important entre les messages il faut que je gratte.

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par codfish le Jeu 27 Mai 2010 - 17:13

pardon je vu trop vite

je pensais que vous parliez de messages sur a boite au lettre boulet du jour

p.s.: je ne sais pas si vous avez seulement le droit a administration du forum ou si vous avez droit/acces au code

codfish
Monsieur 10 000 !
Monsieur 10 000 !

Nombre de messages : 353
Age : 35
Localisation : Haute Normandie - L'Eure - 27540
Date d'inscription : 07/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 27 Mai 2010 - 17:15

C'est pas grave monsieur...n'hésite pas à poster dans l'autre topic pour qu'on en garde une trace et je demanderai à Loe s'il peut faire quelque chose.

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Sam 29 Mai 2010 - 12:59

Toujours un souci sur la page 3 du carrousel Loe

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Mar 8 Juin 2010 - 20:16

uptopic
Quand Loe aura 5 minutes s'il peut jeter un oeil à la page 3 du carrousel et à la rigueur transvaser les lignes cachées sur une page 4 pour améliorer la lisibilité...

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Mer 9 Juin 2010 - 17:53

Bon je viens de me rendre compte que le nom des topics empiètent sur les icones indiquant la présence ou non de nouveaux messages...je ne sais pas d'où ça vient mais j'ai mis les meilleurs spécialistes sur le problème...

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Loe le Jeu 10 Juin 2010 - 3:17

feb a écrit:uptopic
Quand Loe aura 5 minutes s'il peut jeter un oeil à la page 3 du carrousel et à la rigueur transvaser les lignes cachées sur une page 4 pour améliorer la lisibilité...

Tu vas dire que je le fais exprès, mais j'ai pas du tout de pb de mon côté. Pour preuve voici ce que je vois:



Tu as pas mis une police spécifique sur ton navigateur? Bon il va falloir que j'impose une police alors et une taille fixe, parce que là, si tu n'es pas le seul c'est que mon CSS est mal conçu... C'est vraiment chiant ce iFrame... :/

_________________

Admin overbooké IRL. Tente de faire ce qu'il peut pour suivre l'histoire FFR. >Veillez l'en excuser par avance, MERCI!!!

Loe
Admin mangeur de pommes
Admin mangeur de pommes

Nombre de messages : 2730
Age : 35
Localisation : France, région parisienne (La Défense)
Date d'inscription : 11/04/2006

Voir le profil de l'utilisateur http://projet-wcg.fr-bb.com

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Loe le Jeu 10 Juin 2010 - 3:19

feb a écrit:Bon je viens de me rendre compte que le nom des topics empiètent sur les icones indiquant la présence ou non de nouveaux messages...je ne sais pas d'où ça vient mais j'ai mis les meilleurs spécialistes sur le problème...

Need un exemple pour voir.

Es tu le seul dans le cas ou pas?

Même question pour le carrousel. C'est étrange ce truc. Je vais tester sur des machines virtuelles Win et sur mon BB et un iPhone pour voir parce que là, tu me remontes pas mal de pbs de mise en page CSS. Et pourtant je les touche carrément pas ces feuilles de style. wacko blink scratch

_________________

Admin overbooké IRL. Tente de faire ce qu'il peut pour suivre l'histoire FFR. >Veillez l'en excuser par avance, MERCI!!!

Loe
Admin mangeur de pommes
Admin mangeur de pommes

Nombre de messages : 2730
Age : 35
Localisation : France, région parisienne (La Défense)
Date d'inscription : 11/04/2006

Voir le profil de l'utilisateur http://projet-wcg.fr-bb.com

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par codfish le Jeu 10 Juin 2010 - 3:27

Aperçu de mon cote aussi



No

Safari 5 ( avec le 4 aussi) PPC / Firefox 3.5 PPC

codfish
Monsieur 10 000 !
Monsieur 10 000 !

Nombre de messages : 353
Age : 35
Localisation : Haute Normandie - L'Eure - 27540
Date d'inscription : 07/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 10 Juin 2010 - 8:06

Loe a écrit:
feb a écrit:Bon je viens de me rendre compte que le nom des topics empiètent sur les icones indiquant la présence ou non de nouveaux messages...je ne sais pas d'où ça vient mais j'ai mis les meilleurs spécialistes sur le problème...

Need un exemple pour voir.
Es tu le seul dans le cas ou pas?
Comme je vous l'ai dit j'ai mis les meilleurs spécialistes sur le problème et comme vous le voyez tout s'est arrangé sans que quelqu'un s'en aperçoive....mrgreen Bon je pense que ça venait de chez moi Loe....il faut pas s'inquiéter le feb il est gentil parfois mrgreen

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 10 Juin 2010 - 10:35

Loe a écrit:Tu vas dire que je le fais exprès, mais j'ai pas du tout de pb de mon côté. Pour preuve voici ce que je vois:



Tu as pas mis une police spécifique sur ton navigateur? Bon il va falloir que j'impose une police alors et une taille fixe, parce que là, si tu n'es pas le seul c'est que mon CSS est mal conçu... C'est vraiment chiant ce iFrame... :/

Non non Loe pas du tout tu ne le fais pas exprès transpiration Je te mets ci dessous les captures des pages 1 et 3 du carrousel avec FF OSX, Safari OS X, FF XP&IE8 via VMware

Capture Firefox OS X



Capture Safari OS X



Capture Firefox Windows XP via VMware



Capture IE8 via VMware



Comme tu le vois ce sont les 2 navigateurs sous VMware qui me donnent les meilleurs affichages et le plus étonnant c'est que les réglages des FF OS X et XP sont identiques :

Options FF OS X


Options FF XP


Si quelqu'un peut me donner ses réglages sous FF je suis preneur mrgreen

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Loe le Jeu 10 Juin 2010 - 15:03

Purée, les bras m'en tombent. C'est même pas un pb de iFrames puisque tous les contrôles et les marges s'affichent correctement, mais un pb avec les interlignes et les polices (leurs tailles).

Je vais éditer le code et le CSS cet après midi ou ce soir en indiquant en dur une taille pour la police et ne pas passer par les "em"

Tenez moi au courant à partir de demain matin pour voir si mes changements ont apportés des résultats sur vos machines.

Perso, sous Safari 4, je suis avec ces réglages par défaut:


Et voici sous FF OSX:

_________________

Admin overbooké IRL. Tente de faire ce qu'il peut pour suivre l'histoire FFR. >Veillez l'en excuser par avance, MERCI!!!

Loe
Admin mangeur de pommes
Admin mangeur de pommes

Nombre de messages : 2730
Age : 35
Localisation : France, région parisienne (La Défense)
Date d'inscription : 11/04/2006

Voir le profil de l'utilisateur http://projet-wcg.fr-bb.com

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 10 Juin 2010 - 15:12

Purée Loe même avec tes réglages FF OSX ça ne change rien ! MAMA MIA yé soui maudit par lé grand sorcier ! transpiration

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Loe le Jeu 10 Juin 2010 - 16:02

Le pire, c'est que je viens de regarder mes CSS et toutes les polices sont en dur avec la taille à 12px.

Comprends rien là!!!!

Sous IE8 windows 7 (machine virtuelle), par contre, ça merde. Et c'est encore pire en mode compatibilité maximum^^ Je vais baisser la taille des polices à10 pour un premier test et voir comment cela se comporte sur IE8 qui est le navigateur où je rencontre des pbs. Je reposte ensuite mes avancées.

_________________

Admin overbooké IRL. Tente de faire ce qu'il peut pour suivre l'histoire FFR. >Veillez l'en excuser par avance, MERCI!!!

Loe
Admin mangeur de pommes
Admin mangeur de pommes

Nombre de messages : 2730
Age : 35
Localisation : France, région parisienne (La Défense)
Date d'inscription : 11/04/2006

Voir le profil de l'utilisateur http://projet-wcg.fr-bb.com

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par codfish le Jeu 10 Juin 2010 - 16:10

Ce n'es pas forcement la taille des polices la cause no02
sans parler de manques des lignes que ça provoque No

codfish
Monsieur 10 000 !
Monsieur 10 000 !

Nombre de messages : 353
Age : 35
Localisation : Haute Normandie - L'Eure - 27540
Date d'inscription : 07/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par feb le Jeu 10 Juin 2010 - 16:12

Loe a écrit:Le pire, c'est que je viens de regarder mes CSS et toutes les polices sont en dur avec la taille à 12px.

Comprends rien là!!!!

Sous IE8 windows 7 (machine virtuelle), par contre, ça merde. Et c'est encore pire en mode compatibilité maximum^^ Je vais baisser la taille des polices à10 pour un premier test et voir comment cela se comporte sur IE8 qui est le navigateur où je rencontre des pbs. Je reposte ensuite mes avancées.
Sir Yes Sir !

_________________
pervers02 Modo en N&B à votre service pervers02

feb
Admin en Noir et Blanc
Admin en Noir et Blanc

Nombre de messages : 5244
Age : 35
Date d'inscription : 02/06/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Loe le Jeu 10 Juin 2010 - 16:20

Vider vos caches, sous tous vos navigateurs car sinon, les changements ne prendront pas effet.


PB résolu de mon côté sur FF et IE8 :) Police plus petite. 10Px, c'est pour des tests.

_________________

Admin overbooké IRL. Tente de faire ce qu'il peut pour suivre l'histoire FFR. >Veillez l'en excuser par avance, MERCI!!!

Loe
Admin mangeur de pommes
Admin mangeur de pommes

Nombre de messages : 2730
Age : 35
Localisation : France, région parisienne (La Défense)
Date d'inscription : 11/04/2006

Voir le profil de l'utilisateur http://projet-wcg.fr-bb.com

Revenir en haut Aller en bas

Re: Topic des bugs sur le site

Message par Contenu sponsorisé Aujourd'hui à 14:32


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum