Erreur de calcul avec Primegrid!!!!

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mar 24 Avr 2012 - 15:48

Salut

J'ai un problème avec les calculs de PrimeGrid et seti@home, 80% du temps il tombe en erreur de calcul. (plustot agacant quand tu a des calculs de 350 heures)
j'ai changer ma carte graphique pour une evga gtx 480 ya pas si lontemps, pour être sur j'ai mis a jour mes drivers et cela n'a rien changé.

Connaissez-vous des solutions a ce problème?

Merci!

David

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mar 24 Avr 2012 - 16:21

Salut !

Je suis désolé, mais sur ce point-là je vais avoir du mal à t'aider, car je ne participe pas à ces projets et en plus j'ai des cartes graphiques ATI et non Nvidia. Surement que Nor pourra t'aider, je crois qu'il est plus au courant des projets utilisant les capacités des cartes graphiques.

As-tu overclocké ton processeur ?

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mar 24 Avr 2012 - 17:59

Bien sur!!!!

j'ai un i2500k overclocker à 4.4ghz watercooler avec un corsair h100

j'ai fais tout les test possible pour verifier la stabilité et tout est ok

je ne crois pas que cela vient de mon i5 car je l'ai depuis un petit bout de temps.

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mar 24 Avr 2012 - 19:41

Vu que tu as une carte graphique EVGA, j'imagine qu'elle est elle aussi overclockée, non ?

Si jamais tu peux quand même essayer de réduire l'overclocking juste quelques jours pour éliminer totalement cette option, car même si ton système est stable il génère peut-être quelques rares erreurs. Dans notre cas, une petite erreur et le calcul entier est faux.

Je ne sais pas si sur les sites des autres projets c'est possible, mais sur le WCG tu peux vérifier l'état de tes résultats et les comparer à ceux de la communauté.



Sur le WCG, lorsque tu es sur ton profil, dans la colonne de gauche tu cliques sur État des résultats (en bleu), puis tu choisis dans le filtre État des résultats Erreur (en vert), puis tu cliques sur le nom d'un résultat (en rouge), dans la fenêtre qui s'ouvre tu peux alors comparer tes résultats avec ceux d'autres personnes (dans l'exemple je suis le seul à avoir une erreur).



Il arrive quelquefois que les calculs soient faux pour tout le monde.

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mar 24 Avr 2012 - 20:44

C'est une option que j'avais envisagé et vu la température en charge d'une gtx 480, je tiens toujours ma carte a 55% (405mhz au lieux de 725mhz)

la premiere journée de calcul la température se meintenait a 90degré celcius. (je capotais affraid ) maintenant avec mes nouveaux setting elle se tient a 60

je suis aller vois dans l'état des résultat et je n'ai pas d'erreur, tous sont valide ou en cours de validation



[img][/img][url][/url]

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mar 24 Avr 2012 - 21:59

Sur le projet Milkyway, je vois que les erreurs de calcul se produisaient assez vite (seulement 2 secondes de calcul).

Si j'ai bien compris tu as abaissé la fréquence de ta carte graphique de 45% et là ça l'air de tenir, c'est ça ? Du coup elle est underclocker ?

Si ça s'améliore ou pas dans les deux cas, tiens-nous au courant. content

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mar 24 Avr 2012 - 23:03

Les erreurs se sont produits tant underclocker que normal et pas juste a 2sec. mais aussi a 200h, et moins


[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mer 25 Avr 2012 - 0:25

Ah d'accord. Du coup là je sèche. :/

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mer 25 Avr 2012 - 15:44

J'ai une piste. LES gtx 480 ferais de temps et temps des erreurs. (acemd.win.2352 error)

Mais elle en fait encore plus en downclocking donc je vais la laisser travailler a 725 mhz et je vais constater les resultats.

j'ai aussi améliorer le refroidissement de ma carte avec un ventilateur 12cm en pousser et j'ai modifié la plaque d'exhaust en retirant presque tout le metal non désirable pour ne laisser qu'un trou béant. résultat je suis passer de 90 celcius à 70 celcius. j'ai maintenant un sechesse cheveux à l'arriere de mon ordi.

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mer 25 Avr 2012 - 16:32

C'est drôle que la carte provoque plus d'erreurs en étant underclocker que l'inverse, c'est peut-être dû à un voltage trop bas.

J'espère que tes modifications du flux d'air de ton boitier vont porter leurs fruits. Bon courage.

Quand tu dis que tu te retrouves avec un sèche-cheveux à l'arrière de ton ordi, tu fais allusion au souffle produit par les ventilateurs ou au bruit ?

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mer 25 Avr 2012 - 16:45

J'ai le souffle de ma carte graphique et le bruit de mes 2 ventilateur de mon watercooling. Le jour que je serais rendu fou a cause du bruit, j'acheterai des ventilateurs silent noise. Mais a 20$ la fan x 6 = 120$ pour un peu de silence ce n'est pas donné!!!

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mer 25 Avr 2012 - 17:13

Ah zut, j'espérais que tu n'aies que le souffle. Ne deviens pas fou ! ^^

Avant d'acheter 6 nouveaux ventilateurs, tu pourras toujours réduire la charge des projets en limitant l'utilisation à une vingtaine de pour cent (je ne sais si c'est possible pour les applications GPU).
Je crois que pas mal de personnes réduisent l'occupation sur le forum et ça ne nous gêne pas, chacun calcule comme il le peut et comme il le veut.

As-tu mis à jour BOINC ? Il y a la version 7 qui est sortie récemment.

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mer 25 Avr 2012 - 18:15

Non je n'ai pas encore installé la version 7. j'aime toujours attendre un peu pour voir si il n'y a pas de bug.

est ce que tu l'as installé? si oui est qu'il fonctionne bien?

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mer 25 Avr 2012 - 20:25

Oui je l'ai installé et mis à part les trois erreurs que tu peux voir dans les captures d'écran ci-dessus, je n'ai rien à signaler.

D'ailleurs je tiens à préciser que les erreurs sont antérieures à la mise à jour pour au moins deux d'entre elles, par contre la dernière est sur la nouvelle version, mais dans les trois cas je ne pense pas que le logiciel en soit la cause.

J'aime bien avoir de logiciels à jour, car soit ils corrigent des failles soit ils sont plus performants. yes

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par nor007 le Ven 27 Avr 2012 - 19:54

Alors je sais pas du tout comment aider ^^'

Perso j'ai arrête le calcul partagé, parce que ma machine souffrait trop.

Pour tes erreurs, il y a un truc qui me choque quand même c'est que tu annonces des temps de calcul de 350h ? Oo
Si c'est le cas sa m'étonne pas qu'il y ait des erreurs à un moment ou à un autre !

Et c'est vrai que l'underclocking est pas conseillé en terme de perf mais c'est efficace pour perdre quelques degrés !
L'idéal reste tout de même de rester aux tensions constructeurs pour le calcul !

nor007
Professeur de la FFR
Professeur de la FFR

Nombre de messages : 1808
Age : 25
Date d'inscription : 14/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Mar 1 Mai 2012 - 15:27

Bon!!! La preuve est faite. L'underclocking d'une gtx 480 crée beaucoup d'érreur.
Ce qui est bizzar c'est que j'ai testé en overclocking a 800 mhz pendant 24h et je n'ai pas eu d'erreur.
À 725 mhz j'ai 1 erreur au 24 h environ.

je vais attendre les nouveaux drivers et je verrai si il y a une différence.

À plus
Et bon calcul!!!!

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Mar 1 Mai 2012 - 15:49

C'est vrai que c'est vraiment bizarre. scratch

Merci de nous tenir au courant, c'est sympa.

Bon courage dans ton enquête.

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par nor007 le Sam 5 Mai 2012 - 2:48

Ah non pour l'underclocking c'est pas du tout bizarre !

C'est dû à la finesse de gravure, il faut une tension minime, quand on abaisse cette tension on perd des données !
Je pense que c'est plus complexe mais sa doit être un peu près ça !

Au contraire en overclocking tu mets plus de tension donc sa passe mieux niveau données, après il y a de limites comme tout composant électronique !

nor007
Professeur de la FFR
Professeur de la FFR

Nombre de messages : 1808
Age : 25
Date d'inscription : 14/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Sam 2 Juin 2012 - 18:29

Coucou, je voulais savoir si tes problèmes se sont résolus avec le temps. content

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Lun 4 Juin 2012 - 3:38

Bonjour

J'ai finalement réglé la plus par des erreurs avec l'augmentation à 800 MHz de ma gtx 480 et avec les nouveaux driver qui sont sorti dernièrement.

J'ai peut-être 1ou2 erreur par semaine et cela ne me dérange pas du tout!!!

Je pense à watercooler au complet mon cpu du à l'augmentation de chaleur.

Je me suis acheté le case zalman z11( il est parfait pour le water cooling)
Il ne reste plus qu'un radiateur, 6 fan 12 cm, le gpu block, les fitting et la tubulure. Pour un investissement de 250 à 300$

Avec ça ma température ne devrait pas dépasser 40Ncelcius.

Il ne manque plus qu'à économiser :)

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par nor007 le Lun 4 Juin 2012 - 14:07

Une carte graphique sa supporte en tre 80 et 100 degré de température, sa sert à rien de refroidir a 40 degré sauf si tu veux ensuite l'overclocker...
300$ pour un système de refroidissement....

nor007
Professeur de la FFR
Professeur de la FFR

Nombre de messages : 1808
Age : 25
Date d'inscription : 14/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Lun 4 Juin 2012 - 17:16

Il est recommander de ne pas dépasser 75celcius. Je sais quel peut supporter 100 dégrée mais ça durée de vie en est affecter!

J'ai déjà la pompe et le cpu block avec mon corsaire h80

Ek gpu block 90$
Xspc triple Rad 70$
6 fan 12 cm chez newegg 50$
Tuyaux et fitting 40$
Support à rad 30$
Pour un total de 280$ shipping inclus

Et une bonne journée d'ouvrage

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par nor007 le Lun 4 Juin 2012 - 20:52

Et du Sli sa te tente pas ?

nor007
Professeur de la FFR
Professeur de la FFR

Nombre de messages : 1808
Age : 25
Date d'inscription : 14/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par [M-BT]gervas le Lun 4 Juin 2012 - 21:08

Une autre gtx 480 watercooler 300$
Moterboard qui accepte le sli. 300$
Un plus gros power supply. 200$
Et un autre rad. 70$
Une autre pumpe et contrôleur 125$
Fitting et autre 50$
Voilà pourquoi !!!!

Mais un jour quand ma carte aura de la difficultés à faire ça job avec des jeu plus récent. La oui je vais sûrement le faire.

[M-BT]gervas
Etudiant à la FFR
Etudiant à la FFR

Nombre de messages : 18
Age : 33
Localisation : Canada, Québec, Bécancour
Date d'inscription : 08/11/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par kinder le Lun 4 Juin 2012 - 21:39

C'est cool que n'est presque plus de problème avec ta carte graphique. mml

Pour ce qui est du watercooling tu as bien du courage. Je pense que je n'y passerais pas, car il y a trop de travail. J'ai déjà du mal à faire du rangement dans les câbles à l'intérieur du PC, si en plus je devais gérer tous les tuyaux je mourrais. ^^

Pour ce qui est du SLI je pense que c'est utile lorsque tu n'as qu’une génération de retard, sinon je pense que le coût n'est pas assez avantageux par rapport à une nouvelle carte graphique de nouvelle génération, d'autant plus que cette dernière génération à l'air d'avoir sacrément bien évolué.

J'ai lu aussi que l'utilisation de SLI ou Crossfire entrainer des minis freeze à cause de problème de synchronisation des cartes graphiques. Du coup, je ne suis vraiment pas sûr que ce soit la meilleure des solutions. no02

kinder
Spécialiste en eau minérale
Spécialiste en eau minérale

Nombre de messages : 1110
Age : 30
Localisation : Sud de Toulouse
Date d'inscription : 23/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Erreur de calcul avec Primegrid!!!!

Message par Contenu sponsorisé Aujourd'hui à 12:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum